My LPH 400 wont spray properly

technique.

Moderator: Hub

My LPH 400 wont spray properly

Postby frankj5 » Sun Feb 12, 2012 12:54 am

I've tried everything to get a proper spray pattern out of my LPH 400 1.4 Silver Cap Gun. I'm getting center blow out and heavy on the top. Now this is happening when spraying thinner out of the gun so as not to waste paint. Does mixed basecoat spray differently than thinner?. Do I not really have an issue? I've cleaned it as well as I can and I don't see anything inside it that may be causing this, but still it continues. I'm at 24 PSI 3 turns out. Only time its pretty good is if I have the pattern cut way back to say 4 inches or so. Any wider that that is when things go south. I'd like to learn the chopstick technique but apparently I'm not allowed to private message you Hub????. I'm not sure why this is. I guess because I just re-registered because I couldn't remember my password from before.Why "newbies" aren't allowed to contact you eludes me but it is what it is I guess. Is there anywhere else I can go to get help with this problem? Thanks much....Frank
frankj5
LPH-50
 
Posts: 4
Joined: Sun Feb 05, 2012 11:09 pm

Re: My LPH 400 wont spray properly

Postby Hub » Mon Feb 13, 2012 9:39 pm

frankj5 wrote:I've tried everything to get a proper spray pattern out of my LPH 400 1.4 Silver Cap Gun. I'm getting center blow out and heavy on the top. Now this is happening when spraying thinner out of the gun so as not to waste paint. Does mixed basecoat spray differently than thinner?. Do I not really have an issue? I've cleaned it as well as I can and I don't see anything inside it that may be causing this, but still it continues. I'm at 24 PSI 3 turns out. Only time its pretty good is if I have the pattern cut way back to say 4 inches or so. Any wider that that is when things go south. I'd like to learn the chopstick technique but apparently I'm not allowed to private message you Hub????. I'm not sure why this is. I guess because I just re-registered because I couldn't remember my password from before.Why "newbies" aren't allowed to contact you eludes me but it is what it is I guess. Is there anywhere else I can go to get help with this problem? Thanks much....Frank


Hello Frank,
Yes thinner does spray different than paint - Base or Clear. Viscosity is the key.
Try these settings*
Material control knob set with 4 threads showing between the knob & the gun body
Set the fan control and the air valve in the gun handle all the way to the left
Now with the trigger in the full back position and with air flowing through the gun set the inlet pressure at 14 - 16 PSI for Base and 16 - 19 PSI for Clear. Set like this you'll not blow the center out of the pattern even with thinner.
I am not in quarantine :mrgreen: so you should be able to post on my PM - are you clicking on the little PM icon under my name?
Please let me know how you make out with the suggestions.
Cheers,
"HUB" :)
User avatar
Hub
Air Authority
 
Posts: 2602
Joined: Thu Jan 06, 2005 7:50 pm

Re: My LPH 400 wont spray properly

Postby frankj5 » Tue Feb 14, 2012 12:33 am

Hub, I see no PM Icon under your name.When I looked at the private messaging tab it says I am not allowed to post private messages because I don't have enough activity on the site yet. Does this make any sense to you? Here's the message I get:

We are sorry, but you are not authorised to use this feature. You may have just registered here and may need to participate more to be able to use this feature.

Heh so thats why I can't PM you I guess.

Thanks Frank
frankj5
LPH-50
 
Posts: 4
Joined: Sun Feb 05, 2012 11:09 pm

Re: My LPH 400 wont spray properly

Postby Hub » Thu Feb 16, 2012 7:16 am

frankj5 wrote:Hub, I see no PM Icon under your name.When I looked at the private messaging tab it says I am not allowed to post private messages because I don't have enough activity on the site yet. Does this make any sense to you? Here's the message I get:

We are sorry, but you are not authorised to use this feature. You may have just registered here and may need to participate more to be able to use this feature.

Heh so thats why I can't PM you I guess.

Thanks Frank


Sorry about that Frank :oops: - but we have had problems with spammers flooding the message board - so the administrator found it necessary to add that requirement.
Regards,
"HUB" :)
User avatar
Hub
Air Authority
 
Posts: 2602
Joined: Thu Jan 06, 2005 7:50 pm


Return to Spraying

Who is online

Users browsing this forum: No registered users and 2 guests

cron