Deleted

Site problems, board issues.

Moderators: Hub, robc

Deleted

Postby D71 » Thu Dec 30, 2004 7:01 pm

Deleted
Last edited by D71 on Sun Feb 04, 2007 12:50 am, edited 1 time in total.
D71
LPH-50
 
Posts: 26
Joined: Thu Dec 30, 2004 6:49 pm

Postby Guest » Mon Jan 03, 2005 8:32 pm

Thank you Don,
I'll get someone on it.
"HUB" [/b]
Guest
 

Postby robc » Mon Jan 03, 2005 11:09 pm

I would tend to believe this problem to be a false positive with your anti-virus software. What exactly were you clicking on when you got this notification?

There is no doubt that phpBB needs to be updated.
User avatar
robc
Site Admin
 
Posts: 13
Joined: Mon Jan 03, 2005 10:49 pm

Postby Guest » Tue Jan 04, 2005 12:50 am

To elaborate. The trojan in question was only distributed via a Microsoft web server. The www.asetusa.com server is not running an Microsoft operating system.

Is anybody else seeing this alert?
Guest
 

Postby Eagle » Tue Jan 04, 2005 1:06 pm

I'm not getting any warnings - Eagle
User avatar
Eagle
LPH-50
 
Posts: 4
Joined: Mon Dec 27, 2004 5:30 pm
Location: Marietta, GA

Postby robc » Tue Jan 04, 2005 5:21 pm

Hmmmm.

I did find some rogue javascript in the air compressors forum description.

Fixed.
User avatar
robc
Site Admin
 
Posts: 13
Joined: Mon Jan 03, 2005 10:49 pm

Postby Guest » Tue Jan 04, 2005 6:02 pm

Thank you Rob,
I knew you could set it right.
"HUB"[/b]
Guest
 

Postby robc » Wed Jan 05, 2005 7:43 pm

Let me reiterate that this has indeed been fixed.

It would be foolish not to register and post to the forum because you don't have anti-virus software and/or you do not keep your OS up to date.
User avatar
robc
Site Admin
 
Posts: 13
Joined: Mon Jan 03, 2005 10:49 pm

Postby Ranchero_65 » Sun Jan 09, 2005 1:41 am

Rob, The problem in the air compressors forum , was that user caused ?
I ask because only 2 people have posted there me being one of them.

Take Care
Earl
Ranchero_65
LPH-50
 
Posts: 2
Joined: Tue Dec 28, 2004 2:43 am
Location: Roseburg, OR

Postby D71 » Sun Jan 09, 2005 5:50 am

Deleted
Last edited by D71 on Sun Feb 04, 2007 12:50 am, edited 1 time in total.
D71
LPH-50
 
Posts: 26
Joined: Thu Dec 30, 2004 6:49 pm

Postby robc » Sun Jan 09, 2005 7:16 am

Ranchero_65 wrote:Rob, The problem in the air compressors forum , was that user caused ?
I ask because only 2 people have posted there me being one of them.

Take Care
Earl


The javascript exploit attempt was only present in the "air compressors" forum. This was due to the shared server this forum resides upon. Ipowerweb.com (the hosting company) had issues with a worm designed to exploit this type of forum. (phpBB2 to be specific.)

Rest assured that this problem is fixed. (To be honest I have zero knowledge of sprayguns and compressors, but I have 12 years of experience with computers and information security.)
User avatar
robc
Site Admin
 
Posts: 13
Joined: Mon Jan 03, 2005 10:49 pm

Postby robc » Sun Jan 09, 2005 7:19 am

D71 wrote:THANK YOU. :D

BTW it caused me no problems - everything on my system is up to date. I didn't want it to cause anyone else a problem since I had linked to this website forum from another forum. Some fellas including myself are glad to see HUB back on the forums. :)

What's with this LPH-50 title under my nick name - I have a LPH400-LV. Think it is a ranking for number of post and time on the board? If so then that is cool. I like IWATA guns. :)

Thanks Again,

Don
P.S. I'll tell the fellas at Paintucation to drop in and say hi - NOW. :)


You are correct about the ranks.
User avatar
robc
Site Admin
 
Posts: 13
Joined: Mon Jan 03, 2005 10:49 pm


Return to Other

Who is online

Users browsing this forum: No registered users and 1 guest

cron